ブラウザのバージョンアップをお願いします

クレジットカードでのお支払いをより安全にするため、暗号化システムの仕様が変更され、旧バージョンでの接続ができなくなります。

現在の仕様で利用できるのは2018年6月29日12時までとなります。

インターネットエクスプローラ、Firefox、Google Chrome、Safariなどの古いバージョンをご利用中のお客様は、最新のブラウザへアップデートをお願いします。

バージョンの確認方法やアップデートの方法については下記のリンク先でご覧いただけますが、とりあえず最新版へアップデートしていただけば大丈夫です。ネットショッピング以外でも安全性が向上しますので、できるだけ早くアップデートされることをお薦めします。

クロネコwebコレクト ご利用ブラウザのバージョン確認およびTLS1.2有効設定について

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です